Performance improvements to the engagement service
Incident Report for mtribes
Resolved
Work to the engagement service has now been completed, with data surfacing as per normal within the mtribes platform.
Posted Sep 02, 2020 - 23:32 UTC
Monitoring
We are currently making performance improvements to the engagement service. As a result, data surfaced within the mtribes platform may be temporarily delayed. We apologize for any inconvenience.
Posted Sep 02, 2020 - 08:09 UTC
This incident affected: Engagement service.